Forefront Security Update for Lync 2010

Hotfix Rollup 4 allows Forefront Security for OCS to be installed on Lync 2010 (running on Windows 2008 R2 or Windows 2008 SP2 x64) in addition to Office Communications Server 2007 and Office Communications Server 2007 R2. As the feature set and patch level are the same as RU3, customers who have already deployed RU3 can update but are not required to do so.

Details on this patch can be found here

Pin It on Pinterest